Computer Tip: Install .net Framework 4.5 instead of 4.0

In case you are wondering, if you decide to build a Windows system with .net Framework 4.0 you might as well install .net Framework 4.5 instead.

.net Framework 4.5 incorporates all of .net Framework 4 plus updates that shipped before .net Framework 4.5 was released. In essence .net Framework 4.5 is backwards compatible with .net Framework 4.0 and you will not double up on the number of updates needed [i.e. install updates for .net Framework 4.0 and .net Framework 4.5].

At this time, do not expect any type of service pack for .net Framework 3.5.1. So the mounds of updates will continue.

[Ever notice that some of the updates are almost as large as the original installation of .net Framework 3.5.1?]

Note: As .net Framework 4.5 was released after Windows XP and Windows Server 2003 went into extended support, there is no .net Framework 4.5 version for them. You can only install .net Framework 4.0.

About these ads

About ebraiter
computer guy

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

Join 60 other followers

%d bloggers like this: